Commit 7387a69f authored by Bastian Krayer's avatar Bastian Krayer

set cmake minimum to v 3.10 to make it work with ubuntu apt packages

parent 5082c294
cmake_minimum_required(VERSION 3.11)
cmake_minimum_required(VERSION 3.10)
project(CG3)
......
cmake_minimum_required (VERSION 3.11)
cmake_minimum_required (VERSION 3.10)
get_filename_component(ProjectId ${CMAKE_CURRENT_SOURCE_DIR} NAME)
string(REPLACE " " "_" ProjectId ${ProjectId})
......
cmake_minimum_required(VERSION 3.11)
cmake_minimum_required(VERSION 3.10)
get_filename_component(ProjectId ${CMAKE_CURRENT_SOURCE_DIR} NAME)
string(REPLACE " " "_" ProjectId ${ProjectId})
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment