Commit e034fd52 authored by Daniel Müller's avatar Daniel Müller
Browse files

Increased minimum cmake version required in order to avoid warnings using newer cmake in the future

parent f83cb347
cmake_minimum_required(VERSION 2.8.3)
cmake_minimum_required(VERSION 3.0.0)
project(homer_mapping)
## Compile as C++14
set(CMAKE_CXX_STANDARD 14)
add_compile_options(-fpermissive)
set(CMAKE_BUILD_TYPE Release)
set(CMAKE_CXX_FLAGS "-Wreturn-type -fpermissive")
find_package(
catkin REQUIRED COMPONENTS
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment